Störung in Serverumgebung

Incident Report for eCommerce Services

Resolved

This incident has been resolved.
Posted Apr 07, 2026 - 15:22 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 07, 2026 - 13:48 CEST

Investigating

Aufgrund eines Bot-Angriffs kommt es aktuell zu einer Überlast, weshalb einige Shops zeitweise nicht erreichbar sein können. Wir arbeiten bereits an einer Lösung.

---

Due to a bot attack, we are currently experiencing high traffic, which may cause some stores to be temporarily unavailable. We are already working on a solution.
Posted Apr 07, 2026 - 12:47 CEST
This incident affected: Multishop.