Störung im eLC-Shop

Incident Report for eCommerce Services

Resolved

This incident has been resolved.
Posted Jul 10, 2026 - 14:15 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 10, 2026 - 12:33 CEST

Identified

Der eLC-Shop ist derzeit nicht erreichbar. Wir arbeiten mit Hochdruck an der Behebung der Störung und informieren Sie, sobald der Shop wieder zur Verfügung steht.

---

The eLC shop is currently unavailable. We are actively working to resolve the issue and will provide an update as soon as the shop is accessible again.
Posted Jul 10, 2026 - 11:16 CEST
This incident affected: eLC-Shop.